Reports of login issues

Incident Report for Hi Marley

Resolved

We're no longer seeing login issues or errors and we are moving this issue to resolved.

If you experience any additional unexpected behavior, please contact support@himarley.com.
Posted Aug 04, 2026 - 17:31 UTC

Update

Our team is closely monitoring system data and no longer sees this failure mode occurring.

We believe this issue is resolved and will keep monitoring as standard practice before marking this as resolved. If you experience any further login issues, please contact support@himarley.com.
Posted Aug 04, 2026 - 15:13 UTC

Monitoring

We've received several reports of this issue being resolved. We're continuing to monitor this issue but this appears to be a sign of recovery. If you or your team continue to see issues, please contact support@himarley.com.
Posted Aug 04, 2026 - 14:29 UTC

Investigating

We've received reports of intermittent login issues this morning and we're investigating the issue now. We will post additional context as soon as it's available.
Posted Aug 04, 2026 - 13:12 UTC
This incident affected: Web app.