Intermittent login errors

Incident Report for Hi Marley

Resolved

Login success has returned to a healthy state and this incident is considered resolved.

If you experience any unexpected behavior feel free to contact support@himarley.com.
Posted Jun 26, 2026 - 16:09 UTC

Monitoring

We're seeing improved login behavior but will continue to monitor.
Posted Jun 26, 2026 - 15:07 UTC

Investigating

We've detected elevated errors in login attempts.

We're investigating this issue and will provide another update in 60 minutes or once we have additional context.
Posted Jun 26, 2026 - 14:30 UTC
This incident affected: Mobile app and Web app.